<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<meta property="og:image" content="https://www.goweho.com/wp-content/uploads/2020/03/Los-Robles-Hospital-staff-400x242.png" />

<title>Hikers Venture Down New Path, Assisting Hospitals, Restaurants &#8211; GoWEHO.com</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.goweho.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.goweho.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.goweho.com/feed/atom" />
<link rel="pingback" href="https://www.goweho.com/xmlrpc.php" />


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoWEHO.com &raquo; Feed" href="https://www.goweho.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GoWEHO.com &raquo; Comments Feed" href="https://www.goweho.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="GoWEHO.com &raquo; Hikers Venture Down New Path, Assisting Hospitals, Restaurants Comments Feed" href="https://www.goweho.com/hikers-venture-down-new-path-assisting-hospitals-restaurants/16572/feed" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41538514-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-41538514-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goweho.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.goweho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.goweho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.goweho.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-plugin-css'  href='https://www.goweho.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.goweho.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.goweho.com/wp-content/themes/Braxton/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.goweho.com/wp-content/themes/Braxton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.goweho.com/wp-content/themes/Braxton/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.goweho.com/wp-content/themes/Braxton/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='https://www.goweho.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.goweho.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/all.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.goweho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goweho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goweho.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KPFK&#8217;s &#8216;Blunt Post&#8217; Tackles COVID-19, the Road Ahead' href='https://www.goweho.com/kpfks-blunt-post-tackles-covid-19-the-road-ahead/16513' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.goweho.com/hikers-venture-down-new-path-assisting-hospitals-restaurants/16572" />
<link rel='shortlink' href='https://www.goweho.com/?p=16572' />
<link rel="alternate" type="application/json+oembed" href="https://www.goweho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goweho.com%2Fhikers-venture-down-new-path-assisting-hospitals-restaurants%2F16572" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goweho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goweho.com%2Fhikers-venture-down-new-path-assisting-hospitals-restaurants%2F16572&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"IfOwh1aYY900EP", domain:"goweho.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=IfOwh1aYY900EP" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=a3ekegrb7638lkarlrrr&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script><script type="text/javascript">var _wdfb_ajaxurl="https://www.goweho.com/wp-admin/admin-ajax.php";var _wdfb_root_url="https://www.goweho.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='264602453642270' />

<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper {
	background: #ffffff;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #f00a71;
	}

#main-nav .menu-item-home a:hover {
	background: #f00a71 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #f00a71;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #f00a71;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<style type="text/css">
</style>

</head>

<body class="post-template-default single single-post postid-16572 single-format-standard custom-background">
<div id="site">
		<div id="nav-wrapper">
		<div id="nav-inner">
									<div id="mobi-nav">
				<div class="menu-new-top-container"><select><option value="#">Menu</option><option value="https://www.goweho.com/" id="menu-item-13694">Home</option>
<option value="https://www.goweho.com/category/equalityweho" id="menu-item-13697">Equality</option>
<option value="https://www.goweho.com/category/hype-2/industry" id="menu-item-13698">Industry</option>
<option value="https://www.goweho.com/4890-2/request-contribute-posts" id="menu-item-13695">Contact GOWEHO</option>
<option value="https://www.goweho.com/newsletter" id="menu-item-16560">Newsletter</option>
<option value="https://www.goweho.com/partner-goweho" id="menu-item-14584">Advertise with GoWEHO!</option>
</select></div>			</div><!--mobi-nav-->
									<div id="main-nav">
				<div class="menu-new-top-container"><ul id="menu-new-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13694"><a href="https://www.goweho.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13697"><a href="https://www.goweho.com/category/equalityweho">Equality</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13698"><a href="https://www.goweho.com/category/hype-2/industry">Industry</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13695"><a href="https://www.goweho.com/4890-2/request-contribute-posts">Contact GOWEHO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16560"><a href="https://www.goweho.com/newsletter">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14584"><a href="https://www.goweho.com/partner-goweho">Advertise with GoWEHO!</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img src="https://www.goweho.com/wp-content/themes/Braxton/images/search-icon.png" />
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://www.goweho.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
		</div><!--nav-inner-->
	</div><!--nav-wrapper-->
	<div id="body-wrapper">
				<div id="main-wrapper">
								<div id="leaderboard-wrapper" class="logo-leader">
										<div id="leader-medium">
						<a href="https://www.goweho.com/partner-goweho"><img src="https://www.goweho.com/wp-content/uploads/2019/10/advertise.png" /></a>					</div><!--leader-medium-->
										<div id="logo-medium" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://www.goweho.com"><img itemprop="logo" src="https://www.goweho.com/wp-content/uploads/2015/04/GoWeHoBuzzsmall.jpg" alt="GoWEHO.com" /></a>
											</div><!--logo-medium-->
				</div><!--leaderboard-wrapper-->
					<div id="content-wrapper">
				<div id="content-main">
																								<div id="featured-image" itemscope itemtype="http://schema.org/Article">
														<img itemprop="image" src="https://www.goweho.com/wp-content/uploads/2020/03/Los-Robles-Hospital-staff-660x400.png" />
														<span class="photo-credit">Courtesy Los Robles Regional Staff</span>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-16572 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-restaurants tag-fightcoronavirus tag-goweho-2 tag-helpforhealthworkers tag-helpinghospitals tag-hospitalstaffgofundme tag-kaiserpermanentewoodlandhills tag-losroblesregional tag-providencetarzana tag-restaurantsduringcoronavirus">
					<h3 class="story-cat">Community</h3>
					<h1 class="story-title" itemprop="name">Hikers Venture Down New Path, Assisting Hospitals, Restaurants</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://www.goweho.com/author/laurieschenden" title="Posts by Laurie Schenden" rel="author">Laurie Schenden</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2020-03-29" pubdate>March 29, 2020</time>
					</div><!--post-info-->
										<div id="content-area">
						<div dir="ltr">
<div dir="ltr">
<p class="p1"><span class="s1">All they wanted was to create an activity that would provide exercise and a chance to socialize with their friends. </span></p>
</div>
</div>
<div dir="ltr">
<div dir="ltr">
<div id="attachment_16573" style="width: 373px" class="wp-caption alignright"><img aria-describedby="caption-attachment-16573" class=" wp-image-16573" src="https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen-600x451.jpg" alt="" width="363" height="273" srcset="https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen-600x451.jpg 600w, https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen-1024x769.jpg 1024w, https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen-300x225.jpg 300w, https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen-1536x1154.jpg 1536w, https://www.goweho.com/wp-content/uploads/2020/03/jane-jill-jen.jpg 1600w" sizes="(max-width: 363px) 100vw, 363px" /><p id="caption-attachment-16573" class="wp-caption-text">From left: Jen Baers, Jane McCord, and Jill Bailey.</p></div>
<p class="p1"><span class="s1">But since the coronavirus COVID-19 struck the West Coast, </span>Jen Baers, Jane McCord, and Jill Bailey have put away their Wander Women hiking shoes, and began venturing down a new path.</p>
<p class="p1"><span class="s1">The teamwork and other skills they honed while organizing weekly adventures on Southern California&#8217;s scenic trails over the last three years have come in handy in this time of crisis.</span></p>
<p class="p1"><span class="s1">&#8220;We immediately canceled all our hikes,&#8221; said Baers, a West Hollywood web designer. &#8220;But we still keep in touch. We started brainstorming because we just felt like we needed to do something.&#8221;</span></p>
<p class="p1"><span class="s1">The concern for healthcare workers during this intense and dangerous time is nearly universal, &#8220;</span><span class="s1">and we saw what was happening with our local restaurants,&#8221; said McCord.</p>
<p>&#8220;We focused on the mom &amp; pop places that have all this food. We asked them if they could make the meals and deliver the food, and waive the delivery fee.&#8221;<br />
</span><br />
Keeping the hardworking doctors, nurses and staff nourished while supporting local restaurants &#8220;became a no-brainer,&#8221; added Bailey.</p>
<p class="p1"><span class="s1">“Our medical professionals are working hard on the front lines and not having to think about what to feed themselves for a few meals could let them keep their focus where it’s needed,&#8221; she said.</span></p>
<p>&#8220;Also,&#8221; added Baers, &#8220;this would give restaurants the business, because the food service industry is taking a big hit right now.&#8221;</p>
<p class="p1"><span class="s1">They contacted three local hospitals to figure out how to set the plan in motion. Once they got approval from Kaiser Permanente Woodland Hill, Providence Tarzana Medical Center, and Los Robles Regional Medical Center, they arranged with the restaurants, including Frank Weiler&#8217;s Deli &amp; Restaurant,  Grabbagreen, and Brent&#8217;s Deli, to make the deliveries.</span></p>
<p>&#8220;It was important to have the food individually wrapped so sandwich shops and delis were a good place to start,&#8221; said McCord. &#8220;When the first meal from our GoFundMe arrived, and we were so excited about it. They sent a picture thanking us.&#8221; [See above]</p>
<p><span class="s1">The campaign was launched on Saturday (March 28), and within 24 hours enough money was raised to schedule meals for the entire ER unit at Los Robles hospital, two entire units at Kaiser, and an entire unit at Providence.</span></p>
<p class="p1"><span class="s1">&#8220;Our hope is to continue to add hospitals and restaurants to the list and keep delivering these meals,&#8221; said Baers. </span><span class="s1">“We would like to connect with someone at Cedar-Sinai, and get West Hollywood restaurants involved. </span></p>
<p class="p1"><span class="s1">&#8220;This fight might go on for quite a while and we’re prepared to pitch in as much as we can.”</span></p>
<h3 class="p1"><span class="s1">To see more about the campaign, make a donation or to donate meals to healthcare workers, click this <a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fgf.me%2Fu%2Fxtmcmh&amp;data=02%7C01%7C%7Ca2839807a9714a1a079a08d7d43e8212%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637211237250126572&amp;sdata=dqRD0Kn%2B7zx3ZJWHAsIuDDw9T1h94DJv9RlkiNFoPPw%3D&amp;reserved=0"><span class="s2">GoFundMe link</span></a>.</span></h3>
</div>
</div>
<div pw:image='' class='pw-widget pw-counter-vertical pw-horizontal' pw:url="https://www.goweho.com/hikers-venture-down-new-path-assisting-hospitals-restaurants/16572" pw:title="Hikers Venture Down New Path, Assisting Hospitals, Restaurants" pw:image='' >
	<a class='pw-button-facebook pw-look-native' ></a>
	<a class='pw-button-googleplus pw-look-native' ></a>
	<a class='pw-button-pinterest pw-look-native' ></a>
	<a class='pw-button-twitter pw-look-native' ></a>
</div> 												<div class="post-tags">
							<span class="post-tags-header">Related Items</span><a href="https://www.goweho.com/tag/fightcoronavirus" rel="tag">#fightcoronavirus</a><a href="https://www.goweho.com/tag/goweho-2" rel="tag">#goweho</a><a href="https://www.goweho.com/tag/helpforhealthworkers" rel="tag">#Helpforhealthworkers</a><a href="https://www.goweho.com/tag/helpinghospitals" rel="tag">#HelpingHospitals</a><a href="https://www.goweho.com/tag/hospitalstaffgofundme" rel="tag">#HospitalStaffgofundme</a><a href="https://www.goweho.com/tag/kaiserpermanentewoodlandhills" rel="tag">#KaiserPermanenteWoodlandHills</a><a href="https://www.goweho.com/tag/losroblesregional" rel="tag">#LosRoblesRegional</a><a href="https://www.goweho.com/tag/providencetarzana" rel="tag">#ProvidenceTarzana</a><a href="https://www.goweho.com/tag/restaurantsduringcoronavirus" rel="tag">#Restaurantsduringcoronavirus</a>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
														<div id="author-text">
								<span class="author-name"><a href="https://www.goweho.com/author/laurieschenden" title="Posts by Laurie Schenden" rel="author">Laurie Schenden</a></span>
								<p>Journalist Laurie Schenden covers the entertainment industry, with many of her notable celebrity interviews appearing in the Los Angeles Times and other national and international publications.
As a longtime columnist and feature writer for the LA Times, she also covered events and California destinations for the lifestyle, Outdoors and Travel sections. 
Laurie Schenden's international pieces include the long-running Where Are They Now celebrity feature for Spotlight Magazine, published in five languages. 
Laurie has also contributed to numerous documentary films, and is currently producing a documentary for her own company, Saving Grace Films.</p>
								<ul>
																		<li class="fb-item">
										<a href="http://www.facebook.com/http://www.facebook.com/goweho" alt="Facebook" class="fb-but" target="_blank"></a>
									</li>
																											<li class="twitter-item">
										<a href="http://www.twitter.com/Http://www.twitter.com/reginaparisart" alt="Twitter" class="twitter-but" target="_blank"></a>
									</li>
																																																						<li class="linkedin-item">
										<a href="http://www.linkedin.com/company/http://www.linkedin.com/laurieschenden" alt="Linkedin" class="linkedin-but" target="_blank"></a>
									</li>
																	</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://www.goweho.com/new-center-south-opens-doors/16437" rel="prev">New &#8216;Center South&#8217; Opens Doors</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
												<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://www.goweho.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.goweho.com%2Fhikers-venture-down-new-path-assisting-hospitals-restaurants%2F16572">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hikers-venture-down-new-path-assisting-hospitals-restaurants/16572#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.goweho.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.goweho.com%2Fhikers-venture-down-new-path-assisting-hospitals-restaurants%2F16572">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
		</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="search-4" class="sidebar-widget widget_search"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Search GoWEHO Archives</h3></span><form method="get" id="searchform" action="https://www.goweho.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></div><div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5001965328982406",
    enable_page_level_ads: true
  });
</script>			</div><!--widget-ad-->

		</div> 		</div><!--sidebar-wrapper-->			</div><!--content-wrapper-->
</div><!--main-wrapper-->
<div id='fb-root'></div><script type='text/javascript'>
         FB.init({
            appId: '264602453642270',
            status: true,
            cookie: true,
            xfbml: true,
            oauth: true
         });
      </script>		<div id="footer-wrapper">
			<div id="footer-top">
				<div id="footer-nav">
									</div><!--footer-nav-->
								<div id="footer-leaderboard">
					<a title="Partner with GoWEHO!" href="https://www.goweho.com/partner-goweho"><img class="aligncenter wp-image-13822 size-full" src="https://www.goweho.com/wp-content/uploads/2015/03/Advertise.jpg" alt="" width="583" height="99" /></a>				</div><!--footer-leaderboard-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img src="https://www.goweho.com/wp-content/uploads/2014/04/gowehologoglow.png" alt="GoWEHO.com" />
						</div><!--logo-footer-->
												<p>Join the West Hollywood Click!<br>
GoWEHO.com<br>
P.O. Box 36, Santa Monica, CA 90406<br>
<br>
Laurie Schenden, Managing Editor<br>
gowehoeditor@gmail.com<br>
<br>
Regina Paris, Business & Advertising Director<br>
reginaparis@gmail.com</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="http://www.facebook.com/Go.WEHO" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="http://www.twitter.com/gowehobuzz" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																<li class="google-item">
									<a href="https://plus.google.com/105641617368857182119" alt="Google Plus" class="google-but2" target="_blank"></a>
								</li>
																								<li class="instagram-item">
									<a href="http://www.instagram.com/goweho" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																																								<li><a href="https://www.goweho.com/feed/rss" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2014 GoWEHO.com</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
										<div id="text-11" class="footer-widget widget_text"><h3 class="footer-widget-header">ADVERTISE HERE</h3>			<div class="textwidget"><p class="_58gi"></p>
<p class="_58gi"><a href="http://www.visitwesthollywood.com" target="_blank" rel="noopener noreferrer"><img class="  wp-image-162 aligncenter" src="https://www.goweho.com/wp-content/uploads/2015/04/visitweho.png" alt="visitweho" width="172" height="131" /></a></p>
<p class="_58gi"><a href="http://www.outfest.org" target="_blank" rel="noopener noreferrer"><img class="  wp-image-157 aligncenter" src="https://www.goweho.com/wp-content/uploads/2015/04/Outfest-logo-300x70.png" alt="Outfest logo" width="227" height="53" /></a></p>
<p class="_58gi"></p>
<p class="_58gi"><a href="http://www.nclrights.org" target="_blank" rel="noopener noreferrer"><img class="  wp-image-160 aligncenter" src="https://www.goweho.com/wp-content/uploads/2015/04/NCLR-logo-300x113.jpg" alt="NCLR logo" width="181" height="68" /></a></p></div>
		</div> 														</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>



<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>


<script type='text/javascript' src='https://www.goweho.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.goweho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.4'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/jquery.iosslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/jquery.lazyload.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/jquery.infinitescroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/respond.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-content/themes/Braxton/js/stickyMojo.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.goweho.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>